Integrated Payments - Microsoft Azure Issue

Incident Report for EXACT

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:02 GMT

Monitoring

Microsoft have reported an issue with Azure in the UK South region. This may have an affect on our Worldpay integration due to a dependancy on this service.

Practices experiencing issues are advised to revert to taking payments manually via the terminal. For instructions on how to complete this, click link here: https://help.softwareofexcellence.com/hc/en-gb/articles/360061593331-Setting-the-Paymentsense-Dojo-Terminal-to-Stand-Alone
Posted Jan 26, 2026 - 09:27 GMT
This incident affected: Claims and Payments.