SOE Connect

Incident Report for EXACT

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 15:12 GMT

Monitoring

The Fix has been implemented, and we are seeing success from sites after restarting their exact. Please log out of EXACT and log back in, and test the affected services.
Posted Dec 10, 2025 - 11:15 GMT

Identified

We have identified the root cause of the issue, and we are in the process of implementing a fix.
Posted Dec 10, 2025 - 11:01 GMT

Investigating

We are currently investigating an issue with SOE Connect affecting all sites.
This may impact services in EXACT, including integrated payments (Dojo, Paymentsense, and Worldpay) as well as Prior Approvals for NHS Scotland.

In the meantime, please follow our guide on setting your payment terminals to Stand-Alone Mode, so you can manually enter payments into EXACT if required. https://help.softwareofexcellence.com/hc/en-gb/articles/360061593331-Setting-the-Paymentsense-Dojo-Terminal-to-Stand-Alone
Posted Dec 10, 2025 - 09:49 GMT
This incident affected: Claims and Payments.